ramblings

Tag: intercooler

Smart ForTwo intercooler fan

by on Oct.21, 2009, under Wheels

We removed the intercooler fan from the Smart, a quick 3 minute job, sprayed it generously with WD-40 and spun it by hand till it worked loose. All those months (years, maybe) of lying unused and in the elements had taken its toll on the bearings.

Plugged it back into the Smart’s electrics, manually jumpered the intercooler relay and the fan spun initially with slight resistance. So we opened up the fan, cleaned and lubed the bronze bushing, cleaned the brushes and installed everything back into the car. All’s well that runs well.

Now Kay’s grinning from ear to ear, happy that this operation saved him a tidy sum of money!

Leave a Comment :, , , more...

A/c problems with the Smart ForTwo

by on Sep.08, 2009, under Wheels

Kay got himself an old Smart ForTwo. It was flat-bedded from the original owner’s place to Kay’s. We cleaned, changed all the fluids and got it running over the weekend, thanks in no small measure to Evilution. This site has heaps of information about Smarts and is a must read for the enthusiast.

Five minutes into the test drive the a/c stopped cooling without warning. My initial reaction was “Ok, blown fuse”. Kay said the refrigerant was low.  So we took it to a local wrench assuming the refrigerant was low. He did a quick check and confirmed it was fine. So then we concluded it was an electrical problem (should have stuck with my gut feel.) Pulled out the secondary fuse box (under the driver’s seat, i.e., the left side seat.) It was easy to locate after a quick look at FQ101’s engine fuses page (another brilliant Smart specific site!) Sure enough, the 15A fuse powering the electromagnetic clutch on on the a/c compressor was blown. Replaced it with a new 15A fuse and started up the car. POOF! Blown again.

Then after reading and digesting FQ101’s page on fuses, I realized that the intercooler’s fan was also powered by the same fuse. Hmmmm… could it be the fan? Ran down to the Smart and tried to spin the fan by hand. Almost completely seized. Ok! So there’s the culprit. Pulled out the intercooler relay from the secondary fuse box. Replaced the fuse again, fired up the engine and a/c  working fine again.  Drove around for about 25km and all is well.

Next step is to pull out the fan, replace it or get it serviced. This can wait till I get back from vacation.

Leave a Comment :, , , , more...